Luz de resistência - Renault Clio 1.5 dCi 2002

A mostrar resultados 1 para 12 de 12

Título: Luz de resistência - Renault Clio 1.5 dCi 2002

  1. #1
    Administrador
    Data de Registo
    Dec 2002
    Localização
    Lisboa, Portugal
    Posts
    615

    Por Defeito Luz de resistência - Renault Clio 1.5 dCi 2002

    “Tenho um Clio dCi de 02/2002 com 270.000 km e há pouco tempo acendeu a luz da resistência. Levei-o à oficina, ligaram à 'máquina' e deu erro nas velas e nos injetores, trocaram-me as velas e mandei 'reconstruir' e afinar os injetores. Andei cerca de 100 km e voltou a acender a luz da resistência.... voltei à oficina, ligaram à 'máquina' novamente e deu erro no injetor nº3.

    Quando a luz acende, o carro fica com um trabalhar esquisito, e fica mais barulhento!

    Fiz uma pesquisa em blogues e reparei que é um problema comum nestes carros, mas, não consegui chegar a uma conclusão de reparação. Se eu mandei reparar os injetores não devia de voltar a acender a luz. Será que é da parte elétrica do injetor?”

    A respeito deste caso em concreto, conseguem ajudar este nosso leitor?


  2. #2
    Piloto Lendário eblase's Avatar
    Data de Registo
    Jun 2006
    Localização
    Montijo
    Posts
    33,882

    Por Defeito

    O trabalhar esquisito é o trabalhar do motor em 3 cilindros.

    O solenóide do injector pode estar avariado e requer a sua substituição. Aconselho a troca por um injector reconstruído com dois anos de garantia e nova programação da ECU para o injector novo.

    O filtro de gasóleo foi trocado a tempo e horas..?

  3. #3
    Piloto de Testes
    Data de Registo
    Mar 2009
    Localização
    Coimbra
    Posts
    2,572

    Por Defeito

    Parece-me que o maior problema é a oficina, e não o carro.

    Primeiro, a troca das velas de incandescência nos motores DCI é opcional, pois só são necessárias com temperaturas abaixo dos 0ºC.

    Segundo, antes de se proceder à reparação ou troca de injectores, deve sempre verificar-se a codificação e cablagem. Se os injectores foram reparados e não codificados, mais grave ainda.

    eblase: em relação ao ruído quando o erro de injecção surge, deve-se ao facto da centralina reduzir o débito desse injector para 75%. Os sintomas são precisamente um ruído diferente e custar a pegar a frio.

    Mais uma vez, é necessário uma resposta do leitor para se poder ajudar convenientemente.

  4. #4
    Piloto de Provas de Perícia
    Data de Registo
    Sep 2015
    Posts
    645

    Por Defeito

    Citação Originalmente Colocado por Autohoje Ver Post
    “Tenho um Clio dCi de 02/2002 com 270.000 km e há pouco tempo acendeu a luz da resistência. Levei-o à oficina, ligaram à 'máquina' e deu erro nas velas e nos injetores, trocaram-me as velas e mandei 'reconstruir' e afinar os injetores. Andei cerca de 100 km e voltou a acender a luz da resistência.... voltei à oficina, ligaram à 'máquina' novamente e deu erro no injetor nº3.

    Quando a luz acende, o carro fica com um trabalhar esquisito, e fica mais barulhento!

    Fiz uma pesquisa em blogues e reparei que é um problema comum nestes carros, mas, não consegui chegar a uma conclusão de reparação. Se eu mandei reparar os injetores não devia de voltar a acender a luz. Será que é da parte elétrica do injetor?”

    A respeito deste caso em concreto, conseguem ajudar este nosso leitor?
    Mais um vez um "diagnóstico" baseado na descrição dos códigos de avaria.

    Citação Originalmente Colocado por bruncamps Ver Post
    Parece-me que o maior problema é a oficina, e não o carro.

    Primeiro, a troca das velas de incandescência nos motores DCI é opcional, pois só são necessárias com temperaturas abaixo dos 0ºC.

    Segundo, antes de se proceder à reparação ou troca de injectores, deve sempre verificar-se a codificação e cablagem. Se os injectores foram reparados e não codificados, mais grave ainda.

    eblase: em relação ao ruído quando o erro de injecção surge, deve-se ao facto da centralina reduzir o débito desse injector para 75%. Os sintomas são precisamente um ruído diferente e custar a pegar a frio.

    Mais uma vez, é necessário uma resposta do leitor para se poder ajudar convenientemente.
    De um modo geral concordo com o comentário de bruncamps, mas há algumas coisas que acho que precisam de ser clarificadas.

    A troca de velas ser considerada "opcional" é um pouco forte. Apesar de não serem necessárias para que o motor pegue de imediato, como nos antigos Diesel, continuam a ter uma função importante. Permitem um aquecimento inicial, de forma a estabilizar os cilindros a frio e contribuem para um aquecimento mais rápido do motor. Neste caso o bom funcionamento, das velas incandescentes, permite uma poupança de combustível, limita as emissões a frio e diminui a produção de fuligem. Acho que são mais que razões para não serem consideradas opcionais...

    Um injetor common rail, apenas tem um circuito de atuação. Um código de avaria relacionado com um injetor é sempre relacionado com o circuito elétrico deste. Não existe uma monitorização do funcionamento mecânico ou hidraulico de um injetor common rail (pelo menos deste ano), logo uma falha a este nível não é possível ser detetada com uma ferramenta de comunicação, nem pelo computador da gestão de motor. Assim um código relacionado com um injetor, apenas tem como causas possíveis o solenoide, fiação ou o computador. Obviamente estou a assumir que neste caso não existe uma confusão e o código de avaria refere-se mesmo a um problema no circuito do injetor. Neste caso a "reconstrução" dos injetores (da qual eu sou contra em qualquer circunstância, mas deixo para outra altura para explicar porquê) poderia ser evitada, que como se viu não resolveu o problema. Normalmente esta reconstrução inclui a mudança do solenoide, e assumindo que foi mudado sobram as outras duas causas possíveis. Obviamente que seria possível verificar muito rápido a integridade e o bom funcionamento do solenoide sem ser necessário "reconstruir" o injetor todo e fazer figas para que resolva, mas é a "tecnica" avançada que existe neste pais. Uma "codificação" errada não registaria nenhum código de avaria. A "codificação", que pode até nem existir neste modelo, tem uma função de adaptação fina as características hidráulicas e mecânicas do injetor, que como já disse são parâmetros de funcionamento não monitorizados.

    Relativamente à frase em que indicas que o que existe é uma redução do débito para 75% gostaria de saber de onde tiraste essa informação!?
    O que existe normalmente, quando são detetados problemas no circuito de algum injetor ou em outras circunstâncias, é uma extinção da injeção piloto, de todos os injetores. Por vezes o relantim também fica mais elevado. O principal sintoma que se apercebe é de facto um trabalhar mais "aspero" do motor. Neste caso não é possível descartar a possibilidade de o injetor deixar efetivamente de funcionar e o motor começar a trabalhar a 3 cilindros como disse o eblase.
    Última edição por steevegt : 16-10-15 às 00:26:10

  5. #5
    Piloto de Testes
    Data de Registo
    Mar 2009
    Localização
    Coimbra
    Posts
    2,572

    Por Defeito

    Também concordo com o teu post de um modo geral. Isto porque se aplica aos motores diesel common rail em geral, e não específicamente aos 1.5 DCI. Daí existirem alguns pormenores que discordo, por experiência própria, pois tenho um Megane II 1.5 DCI com injecção Delphi.

    Começando pelas velas de incandescência, efectivamente é suposto também funcionarem logo depois do arranque do motor. No entanto, no caso em específico do 1.5 DCI, já dei ao motor de arranque com 0ºC no exterior com as 4 velas danificadas, e passado uns dias com 4 velas novas, e não notei diferença. A opinião de mecânicos e outros condutores deste motor dizem o mesmo, pega bem a frio e dispensa o pré-aquecimento. Na minha opinião devem mudar-se sim após alguns anos/KM, por uma questão de segurança (não vá alguma partir por ex), visto não impedir o bom funcionamento do motor.

    O que acontece muitas vezes com muitos mecânicos/oficinas, é a troca das velas de incandescência como forma de resolver o pegar mal a frio. Alguns é simplesmente por falta de conhecimento, outros simplesmente para facturar material e mão-de-obra simples. Depois acontece parecido com este caso, o carro depois de reparado passa a pegar bem a frio, e passado uns KM volta a pegar mal, devido ao erro de injecção e não às velas.


    Em relação aos injectores, concordo com a primeira parte, e não com a parte da codificação. Por um motivo muito simples, já tive por diversas vezes o erro 'Verificar Injecção' associado a um erro de um injector, e resolvi-o alterando o código do injector.

    Basicamente pouco tempo após comprar o carro (com mais de 250 mil), surgiu-me o famoso erro e o carro começou a pegar mal a frio e com ruído do ralenti diferente. Por desconhecimento troquei as velas, ficou obviamente igual, apenas pegava mais rápido. Segundo passo foi ligar à máquina de diagnóstico, erro apagado e para surpresa, problema resolvido. Circulei mais de 20 mil KM até surgir novamente o erro, desta vez DF029 CIRCUITO COMANDO INJECTOR CILINDRO 4 1.DEF [limite mínimo]. Apaguei-o e circulou cerca de 100 KM até surgir novamente. Verifiquei então os códigos dos injectores, e tinha o 3 trocado com o 4. Procedi à retificação, e todos os injectores ficaram com os códigos certos. Para surpresa, passado mais uma centena de KM, surgiu o DF028 - o mesmo erro no injector nº 3, fui apagando e surgia sempre passado cento e poucos KM. É aqui que entra o "meu truque": se era o código X que gerava o erro, então coloquei o código do 4 também no 3. Já circulei assim cerca de 60 mil KM e não voltou a acender.

    Já fiz o mesmo procedimento no carro de um amigo. Acendia o Verificar Injecção, apagava, andava uma centena de KM e voltava a aparecer. Máquina ligada e tinha os códigos todos trocados, depois de corrigidos o motor ficou ok. Resumindo: apesar de teoricamente os códigos não influenciarem a parte eléctrica do injector e assim surgir erro, a verdade é que no caso específico do K9K722 isso acontece, código errado surge erro, código certo não!


    Por último, a redução de débito da injecção/motor. Tive conhecimento disso na primeira vez que liguei à máquina de diagnóstico, uma Texa. A informação dada pela máquina era que o débito do injector era reduzido para 75% quando surgia a mensagem de injecção.

    Agora que falas no assunto fiquei na dúvida e fui verificar o manual técnico, consta o seguinte:

    When fault DF029 occurs, the idle speed is locked at 1000 rpm, there is engine noise,
    the engine speed is unstable, engine performance is reduced to 75%...

    A questão é: já tive o erro e o ralenti fica à rotação normal, nota-se o ruído de injecção "mais áspero", o motor fica estável na mesma, e a redução de performance não é claramente de 25%. Circulei vários milhares de KM com o erro e o que incomodava mais era o motor a frio só pegar à 2ª vez (o motor roda durante uns 5 segundos, pára, e depois já pega), a nível de andamento diria que era igual. O que faz sentido é o débido do injector reduzido para 75% e não o motor.

    Desculpa o post longo mas é para deixar tudo claro.


    Cumps


  6. #6
    Piloto de Rallye petrus's Avatar
    Data de Registo
    Jan 2005
    Localização
    Cabecinha.
    Posts
    10,634

    Por Defeito

    As oficinas da marca sabem perfeitamente que, em muitos casos, não é preciso fazer mais nada do que reprogramar os injetores e é por aí que se começa! Há instruções nesse sentido e tudo!

    Já agora, no kai-kai lá de casa (dci de 2007) o carro andava a pegar com dificuldade mesmo a temperaturas positivas. Ligado à máquina deu erro em duas velas e o facto é que após a troca começou a pegar bem melhor!!

    Tal como o bruncamps a ideia de mudar de oficina parece-me muito boa sugestão!

  7. #7
    Piloto de Provas de Perícia
    Data de Registo
    Sep 2015
    Posts
    645

    Por Defeito

    Citação Originalmente Colocado por bruncamps Ver Post
    Também concordo com o teu post de um modo geral. Isto porque se aplica aos motores diesel common rail em geral, e não específicamente aos 1.5 DCI. Daí existirem alguns pormenores que discordo, por experiência própria, pois tenho um Megane II 1.5 DCI com injecção Delphi.

    Começando pelas velas de incandescência, efectivamente é suposto também funcionarem logo depois do arranque do motor. No entanto, no caso em específico do 1.5 DCI, já dei ao motor de arranque com 0ºC no exterior com as 4 velas danificadas, e passado uns dias com 4 velas novas, e não notei diferença. A opinião de mecânicos e outros condutores deste motor dizem o mesmo, pega bem a frio e dispensa o pré-aquecimento. Na minha opinião devem mudar-se sim após alguns anos/KM, por uma questão de segurança (não vá alguma partir por ex), visto não impedir o bom funcionamento do motor.

    O que acontece muitas vezes com muitos mecânicos/oficinas, é a troca das velas de incandescência como forma de resolver o pegar mal a frio. Alguns é simplesmente por falta de conhecimento, outros simplesmente para facturar material e mão-de-obra simples. Depois acontece parecido com este caso, o carro depois de reparado passa a pegar bem a frio, e passado uns KM volta a pegar mal, devido ao erro de injecção e não às velas.


    Em relação aos injectores, concordo com a primeira parte, e não com a parte da codificação. Por um motivo muito simples, já tive por diversas vezes o erro 'Verificar Injecção' associado a um erro de um injector, e resolvi-o alterando o código do injector.

    Basicamente pouco tempo após comprar o carro (com mais de 250 mil), surgiu-me o famoso erro e o carro começou a pegar mal a frio e com ruído do ralenti diferente. Por desconhecimento troquei as velas, ficou obviamente igual, apenas pegava mais rápido. Segundo passo foi ligar à máquina de diagnóstico, erro apagado e para surpresa, problema resolvido. Circulei mais de 20 mil KM até surgir novamente o erro, desta vez DF029 CIRCUITO COMANDO INJECTOR CILINDRO 4 1.DEF [limite mínimo]. Apaguei-o e circulou cerca de 100 KM até surgir novamente. Verifiquei então os códigos dos injectores, e tinha o 3 trocado com o 4. Procedi à retificação, e todos os injectores ficaram com os códigos certos. Para surpresa, passado mais uma centena de KM, surgiu o DF028 - o mesmo erro no injector nº 3, fui apagando e surgia sempre passado cento e poucos KM. É aqui que entra o "meu truque": se era o código X que gerava o erro, então coloquei o código do 4 também no 3. Já circulei assim cerca de 60 mil KM e não voltou a acender.

    Já fiz o mesmo procedimento no carro de um amigo. Acendia o Verificar Injecção, apagava, andava uma centena de KM e voltava a aparecer. Máquina ligada e tinha os códigos todos trocados, depois de corrigidos o motor ficou ok. Resumindo: apesar de teoricamente os códigos não influenciarem a parte eléctrica do injector e assim surgir erro, a verdade é que no caso específico do K9K722 isso acontece, código errado surge erro, código certo não!


    Por último, a redução de débito da injecção/motor. Tive conhecimento disso na primeira vez que liguei à máquina de diagnóstico, uma Texa. A informação dada pela máquina era que o débito do injector era reduzido para 75% quando surgia a mensagem de injecção.

    Agora que falas no assunto fiquei na dúvida e fui verificar o manual técnico, consta o seguinte:

    When fault DF029 occurs, the idle speed is locked at 1000 rpm, there is engine noise,
    the engine speed is unstable, engine performance is reduced to 75%...

    A questão é: já tive o erro e o ralenti fica à rotação normal, nota-se o ruído de injecção "mais áspero", o motor fica estável na mesma, e a redução de performance não é claramente de 25%. Circulei vários milhares de KM com o erro e o que incomodava mais era o motor a frio só pegar à 2ª vez (o motor roda durante uns 5 segundos, pára, e depois já pega), a nível de andamento diria que era igual. O que faz sentido é o débido do injector reduzido para 75% e não o motor.

    Desculpa o post longo mas é para deixar tudo claro.


    Cumps
    Relativamente às velas de aquecimento é bem verdade o que dizes. É muito comum serem erradamente identificadas como a causa de problemas a pegar a frio em sistemas common rail. Neste tipo de sistemas até é possível dizer que se existir uma dificuldade a pegar a frio, pode ser de muitas coisas, mas um problema das velas de aquecimento é pouco provável...
    Na mesma gostava de esclarecer que apesar de não terem uma função tão critica na ajuda a por o motor a começar a trabalhar, têm as funções que já indiquei em cima, e continuam a funcionar muito depois do arranque do motor.

    Quanto aos injetores, tenho que admitir que posso estar errado neste caso. Pensei que nos sistemas 1.5 dci, pelo menos os presentes num clio de 2003 ou megane II, não implementassem uma compensação dinâmica dos parâmetros do injetor, que penso eu foi a razão do código de avaria que te aconteceu. Não tinhas mais nenhum código em memória? A adaptação dinâmica neste caso é sobre a quantidade de combustível por injeção.
    É preciso perceber bem os sistemas e a razão dos códigos de avaria, que aqui não há histórias infundadas em que acontece algo que na teoria não era possível mas na prática acontece... O que acho que se sucedeu no teu caso é que foi atingido o limite de compensação dinâmica para o injetor. Esta compensação dinâmica é somada à compensação estática (proveniente da "codificação"). Assim torna-se lógico perceber que uma compensação estática errada, como era o caso, pode levar a que se atinja o valor máximo possível para a compensação dinâmica, originado um código de avaria em memória, apesar que que acho que o código não seria esse...
    O que fizeste posteriormente ao colocar o código do injetor 4 no injetor 3 foi modificar os parâmetros de adaptação estática do injetor número 3. Com essa adaptação, por sorte, podes ter conseguido fazer com que a adaptação dinâmica se mantenha dentro dos limites (se existir adaptação dinâmica). Atenção que isso não significa que o injetor agora se encontre a trabalhar de forma correta, existem mais parâmetros para além da quantidade de combustível por injeção que provêm da codificação inscrita no injetor que não têm de certeza adaptação dinâmica (nesse sistema) e são totalmente dependentes da boa "codificação".
    Peço desculpa mas como já disse não pensei que isto existisse nesse motor. Ou isso, ou então no teu caso foi uma coincidência o facto de mudares a codificação e não te voltar a registar a avaria...
    Resumindo, quero corrigir e dizer que podem existir códigos de avaria relacionados com um injetor que podem não se relacionar diretamente com o circuito elétrico deste, e nesse caso um problema de codificação pode originar um código em memória, sim. Neste teu caso em concreto ainda tenho duvidas se foi mesmo isso que aconteceu...

    É preciso ter em atenção que para além de delphi, já encontrei um sistema de injeção siemens em motores 1.5 dci, por isso não é certo que esta adaptação dinâmica exista em todos os motores deste género, e mesmo que seja delphi como o teu isso não é certo... Não tenho mesmo certeza se isso existe no teu, ou como já disse se não foi uma coincidência...

    A descrição de ajuda que indicas obtida pela máquina TEXA, assim como por outras, é genérica e muitas vezes não é 100% correta. Como disse é preciso conhecer os sistemas e não confiar totalmente nessas descrições. Como indicaste a velocidade do relantim não se alterava no teu caso, mas há sistemas em que isso acontece. O barulho do motor referido provem principalmente pela desativação da injeção piloto, como já tinha referido, passando a existir unicamente uma injeção primária. O referir que a velocidade pode fica instável, prende-se com o facto de a calibração dinâmica (a existir) fica desabilitada, que pode provocar uma instabilidade na velocidade do motor. Um injetor com problemas no circuito elétrico provoca igualmente uma instabilidade na velocidade do motor... A performance ficar reduzida em 75%, em alguns sistemas até pode ser que sim, e que esteja assim documentada e que seja exatamente 75%, mas deverá depender muito entre fabricantes, e mesmo dentro do mesmo fabricante... É preciso saber interpretar essas descrições. Por vezes chega a existir mesmo informação que está errada. Tem que ser levada como uma ajuda, uma espécie de auxilio à memoria do técnico que a consulta, e não como a fonte do conhecimento.
    Última edição por steevegt : 16-10-15 às 15:54:07

  8. #8
    Piloto de Provas de Perícia
    Data de Registo
    Sep 2015
    Posts
    645

    Por Defeito

    Gostava só de fazer uma edição ao meu ultimo post.

    Estive a verificar e tenho 99% de certeza que não existe uma adaptação dinâmica,tanto neste clio 1.5 dci de 2003, como no motor k9k 722. Em motores common rail a primeira referência que encontro para um ajuste dinâmico, pelo menos que eu encontrei, data de 2007 e aplica-se a sistemas de injeção Denso. Tem o nome neste caso deste fabricante de Small Injection Quantity Learning. Uma falha nesta aprendizagem nem sequer regista um erro na memória no computador, apenas existe um PID que é possível aceder para verificar se esta se encontra apreendida ou não. Isto até foi alvo de patente na altura. Não utiliza mais nenhum tipo de sensor para além dos que normalmente já existem nos sistemas common rail.
    Em sistemas mais recentes (> 2008) nomeadamente Bosch, já existe uma adaptação dinâmica que utiliza novos tipos de sensor de pressão incorporados nas velas de aquecimento.
    Atualmente já existem outras alternativas para além das duas ultimas que referi.

    Assim posso dizer que tenho bastante confiança que no caso desses motores common rail, não existe uma aprendizagem dinâmica das características do injetor, logo não podendo existir um código de avaria registado por má codificação deste. Mesmo que exista uma aprendizagem dinâmica o código de avaria registado nunca seria o referenciado em cima, que segundo confirmei, é um código de avaria referente à monitorização ao circuito de controlo deste.

    Se alguém tiver algum tipo de dado que confirme ou desminta a informação anterior por favor que indique.

    Apesar de não ser diretamente relacionado com o caso, acho que o que é afirmado nos posts, caso existam duvidas, deve ser explorado até ao fim.

  9. #9
    Piloto de Provas de Perícia
    Data de Registo
    Sep 2015
    Posts
    645

    Por Defeito

    Citação Originalmente Colocado por steevegt Ver Post
    Gostava só de fazer uma edição ao meu ultimo post.

    Estive a verificar e tenho 99% de certeza que não existe uma adaptação dinâmica,tanto neste clio 1.5 dci de 2003, como no motor k9k 722. Em motores common rail a primeira referência que encontro para um ajuste dinâmico, pelo menos que eu encontrei, data de 2007 e aplica-se a sistemas de injeção Denso. Tem o nome neste caso deste fabricante de Small Injection Quantity Learning. Uma falha nesta aprendizagem nem sequer regista um erro na memória no computador, apenas existe um PID que é possível aceder para verificar se esta se encontra apreendida ou não. Isto até foi alvo de patente na altura. Não utiliza mais nenhum tipo de sensor para além dos que normalmente já existem nos sistemas common rail.
    Em sistemas mais recentes (> 2008) nomeadamente Bosch, já existe uma adaptação dinâmica que utiliza novos tipos de sensor de pressão incorporados nas velas de aquecimento.
    Atualmente já existem outras alternativas para além das duas ultimas que referi.

    Assim posso dizer que tenho bastante confiança que no caso desses motores common rail, não existe uma aprendizagem dinâmica das características do injetor, logo não podendo existir um código de avaria registado por má codificação deste. Mesmo que exista uma aprendizagem dinâmica o código de avaria registado nunca seria o referenciado em cima, que segundo confirmei, é um código de avaria referente à monitorização ao circuito de controlo deste.

    Se alguém tiver algum tipo de dado que confirme ou desminta a informação anterior por favor que indique.

    Apesar de não ser diretamente relacionado com o caso, acho que o que é afirmado nos posts, caso existam duvidas, deve ser explorado até ao fim.
    Vou ter que mais uma vez, refutar o que escrevi. Por desconhecimento deste sistema (delphi) erradamente assumi que não existia nenhum tipo de adaptação dinâmica. Investigando melhor cheguei a conclusão que estava errado.

    Os sistemas Delphi, sensivelmente a partir de 2001, utilizam uma estratégia (que desconhecia) para compensar o desgaste natural dos injetores com o passar do tempo. Tem a sigla de APC (Accelarometer Pilot Control). Não vale a pena estar a explorar com grande detalhe como funciona este sistema, mas na prática o que se pode tirar daqui é que um injetor com um desgaste avançado pode registar um código de avaria em memória, assim como um injetor com uma "codificação" diferente da inscrita no injetor. Mais uma vez isto deve-se ao facto da compensação dinâmica ser limitada, e apenas se poder sobrepor até um certo limite à informação inicial presente na codificação.

    A minha duvida neste caso prende-se com o código de avaria resultante, assim pedia a bruncamps para confirmar se tem 100% de certeza de que não existia mais nenhum código em memória quando se deparou com a "codificação" trocada entre injetores. A se verificar este facto, acho que não foi uma escolha muito feliz do fabricante em colocar um código de avaria referente ao circuito elétrico do injetor, quando na prática não é isso que se verifica. Como se percebe este código pode causar muitas duvidas e confusões. O preferível neste caso seria registar um código de avaria diferente, mais explicito, nem que apenas fosse acessível utilizando o protocolo de comunicação do fabricante.

    Voltando à questão principal deste post, o problema do renault clio 1.5 dci de 2002 existem assim mais possibilidades para o "erro do injetor nº3". Um problema no solenoide do injetor, um problema na fiação do injetor, um problema no driver de controlo (computador). E se assumirmos que esse tipo de erro é o que aparece quando se atinge o limite de compensação dinâmica temos que adicionar como causas possíveis um injetor mal "codificado" e/ou um desgaste elevado do injetor. No caso de um injetor com desgaste que ultrapasse a compensação dinâmica, pode ser possível torná-lo funcional sem necessitar de recondicionamento, gerando apenas um novo código. Obviamente que isto exige que se encontre ainda dentro de parâmetros mínimos de funcionamento. Assim quem quiser optar por recondicionar um injetor (em vez de comprar um novo) deve primeiro verificar se não é possível que este passe a ser 100% funcional simplesmente gerando um código de adaptação novo.

    A reconstrução do injetor exige sempre que seja gerado um novo código de adaptação (chamado de c2i nestes sistemas delphi). Neste caso em concreto será que isso foi feito?

    Mudar os componentes internos de um injetor não exige grandes competências técnicas nem equipamento muito sofisticado, mas por outro lado para gerar códigos de adaptação é necessário equipamento extremamente especializado para isso! Normalmente apenas disponíveis em recondicionadores oficiais Delphi, apesar de existirem produtos concorrentes no mercado para isso.
    Um injetor reconstruido não pode ser "codificado" com o mesmo código que esta inscrito no corpo deste.

    Peço desculpa pela confusão causada nos posts anteriores...

  10. #10
    Pedestre
    Data de Registo
    Sep 2010
    Posts
    48

    Por Defeito

    desculpa a intrusão , mas o meu clio dci de 2002 tem exactamente estes sintomas mas no meu caso começou quando tive de colocar 4 injectores e uma bomba tudo em segunda mão e foi so tirar e por o material, após essa mudança o carro nunca mais foi o mesmo, faz uma fumarada preta ,custa a pegar de manha e o motor faz um barulho diferente e não tem tanta "força" como antes e apareceu a luz da resistencia. a minha questão é se na Renault resolvem isto "endireitando" os codigos dos injectores e quanto vai me custar isto. obrigado

  11. #11
    Piloto de Provas de Perícia
    Data de Registo
    Sep 2015
    Posts
    645

    Por Defeito

    Citação Originalmente Colocado por clidc Ver Post
    desculpa a intrusão , mas o meu clio dci de 2002 tem exactamente estes sintomas mas no meu caso começou quando tive de colocar 4 injectores e uma bomba tudo em segunda mão e foi so tirar e por o material, após essa mudança o carro nunca mais foi o mesmo, faz uma fumarada preta ,custa a pegar de manha e o motor faz um barulho diferente e não tem tanta "força" como antes e apareceu a luz da resistencia. a minha questão é se na Renault resolvem isto "endireitando" os codigos dos injectores e quanto vai me custar isto. obrigado
    Sim, na Renault têm equipamento para codifcar os injetores. Mas muitas outras oficinas o podem fazer...
    Sempre que se altera algum injetor nesse veiculo é necessária a "codificação" destes.

    Pelo facto de serem em segunda mão, como foi explicado em cima, é possível que estes já se encontrem com um desgaste elevado e os códigos inscritos nestes já não serem os adequados. Mas também pode ser que ainda estejam dentro dos parâmetros mínimos e totalmente funcionais...

    A codificação, de acordo com os código inscritos nos injetores, não deve custar mais do que 1 hora de mão de obra.

  12. #12
    Piloto de Kart
    Data de Registo
    Feb 2015
    Posts
    54

    Por Defeito erro DF027

    Boas, tenho um problema parecido, controlo do injector no minimo. o Carro trabalha de forma instavel, so pega na 2 vez a frio e perde performance na velocidade e quando apago o erro volta a normalmente. Controlo do injector tem haver com os terminais ou o terminal danificado ou com os codigos de condificação que podem originar esse erro?
    Última edição por POLICIAPSP : 08-12-19 às 00:01:24

Regras de Colocação

  • Não pode criar tópicos
  • Não pode responder
  • Não pode colocar anexos
  • Não pode editar os seus posts
  •