Excesso de pressão turbo Ford Focus 1.6 tdci - Página 2

Página 2 de 2 PrimeiraPrimeira 12
A mostrar resultados 31 para 48 de 48

Título: Excesso de pressão turbo Ford Focus 1.6 tdci

  1. #31
    Piloto de Testes bigturbo's Avatar
    Data de Registo
    Oct 2017
    Posts
    4,787

    Por Defeito

    Citação Originalmente Colocado por astra75 Ver Post
    O mais certo é ter de trocar o core do turbo.

    Enviado do meu SM-J710F através do Tapatalk
    seja como for isso tem de ser feito por um especialista, não é algo que se faça em casa...


  2. #32
    kpt
    kpt está offline
    Piloto de Rallye kpt's Avatar
    Data de Registo
    Jun 2006
    Localização
    ... Se Hondas é na Praia, então ... Localização: Praia, the Power of Dreams
    Posts
    11,886

    Por Defeito

    Citação Originalmente Colocado por astra75 Ver Post
    Com a geometria presa a vareta da wastegate tem movimento? É que a do meu carro tem.

    Enviado do meu SM-J710F através do Tapatalk
    Tu podes ver movimento, mas a geometria do turbo além de se mexer tem que ser rapida a abrir, caso contrario vais ter overboost.

    O fecho da geometria é instantaneo porque é actuado por vacuo, a abertura é feita pela mola do diafragma, se o carvão que estiver nas pás da geometria oferecer alguma resistência, demora tempo a abrir e até abrir e o caudal de gases aumentar, já tens overboost.

    Se gostas de sujar as mãos, solta os apoios da vareta, geralmente são 2 nos Garrett, e manualmente abres e fechas a geometria para soltar o carvão.

  3. #33
    Pedestre
    Data de Registo
    Feb 2005
    Localização
    Bobadela, Lisboa, Portugal, Portugal
    Posts
    23

    Por Defeito

    Agora leva-me a querer que só pode ser o turbo. Porque já mudei a válvula de pressao do turbo e o MAP. Até retirei a borboleta do bypass do turbo para despistar o excesso de pressão do turbo. Vou ter de tratar do turbo e colocar um tubo novo.

    Enviado do meu SM-J710F através do Tapatalk

  4. #34
    Piloto de Testes joliveira33's Avatar
    Data de Registo
    Feb 2011
    Localização
    Miranda do Corvo
    Posts
    4,179

    Por Defeito

    Citação Originalmente Colocado por astra75 Ver Post
    Agora leva-me a querer que só pode ser o turbo. Porque já mudei a válvula de pressao do turbo e o MAP. Até retirei a borboleta do bypass do turbo para despistar o excesso de pressão do turbo. Vou ter de tratar do turbo e colocar um tubo novo.

    Enviado do meu SM-J710F através do Tapatalk
    Sendo o turbo não te aconselho a inventar com isso.

    Se fosses mais cá para Norte recomendava-te uma boa casa (Brancaturbos) para revisionar ou reparar o turbo, pois se só precisar de revisão eles não metem novo. Sendo aí em Lisboa tens que pedir à malta que te oriente.

  5. #35
    Piloto Lendário eblase's Avatar
    Data de Registo
    Jun 2006
    Localização
    Montijo
    Posts
    31,227

    Por Defeito

    No sul é a HPTurbos


  6. #36
    Pedestre
    Data de Registo
    Feb 2005
    Localização
    Bobadela, Lisboa, Portugal, Portugal
    Posts
    23

    Por Defeito

    Citação Originalmente Colocado por eblase Ver Post
    No sul é a HPTurbos
    Fui a uma oficina de turbos e o que me disseram sem medir nada o turbo parece está bom. Já coloquei a conduta nova e na app do torque tenho estes valores ao ralenti como estão na foto. Só assim podem chegar a uma conclusão para medir tudo.

    Enviado do meu SM-J710F através do Tapatalk

  7. #37
    Piloto de Testes bigturbo's Avatar
    Data de Registo
    Oct 2017
    Posts
    4,787

    Por Defeito

    bem, ir a oficina de turbos e nem se dão ao trabalho de fazer medições e dizer que está tudo bem, diz bastante da mesma, siga para outra oficina da especialidade...

    já agora visto que és de Lisboa porque não dás um Salto é Repro4 para te verem isso...

  8. #38
    Pedestre
    Data de Registo
    Feb 2005
    Localização
    Bobadela, Lisboa, Portugal, Portugal
    Posts
    23

    Por Defeito

    Citação Originalmente Colocado por bigturbo Ver Post
    bem, ir a oficina de turbos e nem se dão ao trabalho de fazer medições e dizer que está tudo bem, diz bastante da mesma, siga para outra oficina da especialidade...

    já agora visto que és de Lisboa porque não dás um Salto é Repro4 para te verem isso...
    Só não mediram porque não tinha ainda a conduta nova. Agora vou lá com o material todo para confirmarem. Só coloquei as medições que fiz para se alguém soubese as pressões correctas no ralentim.

    Enviado do meu SM-J710F através do Tapatalk

  9. #39
    Piloto de Testes Kevincego's Avatar
    Data de Registo
    Feb 2003
    Localização
    Brunei
    Posts
    4,935

    Por Defeito

    As medições via obd é para inglês ver, o sensor só vai ler até ao limite para que foi configurado, tens que ligar um manómetro á tubagem do turbo para teres leituras corretas, dou o exemplo da minha Transit, via obd a leitura nunca passa de 1,5bar e no manómetro chego a colar o ponteiro nos 2,0 bar.

  10. #40
    kpt
    kpt está offline
    Piloto de Rallye kpt's Avatar
    Data de Registo
    Jun 2006
    Localização
    ... Se Hondas é na Praia, então ... Localização: Praia, the Power of Dreams
    Posts
    11,886

    Por Defeito

    Alto aço essa transit

    Sim, o sensor map tem um fim. Experimenta outra casa, a hp turbo tb não é o ideal para diagnosticar, só com o turbo desmontado.

    Ao relanti não chegas a nenhuma conclusão.

  11. #41
    Piloto de Testes bigturbo's Avatar
    Data de Registo
    Oct 2017
    Posts
    4,787

    Por Defeito

    Citação Originalmente Colocado por Kevincego Ver Post
    As medições via obd é para inglês ver, o sensor só vai ler até ao limite para que foi configurado, tens que ligar um manómetro á tubagem do turbo para teres leituras corretas, dou o exemplo da minha Transit, via obd a leitura nunca passa de 1,5bar e no manómetro chego a colar o ponteiro nos 2,0 bar.
    correcto , o leitor OBD dá para ter uma ideia, mas valores exactos só com os aparelhos ou manómetros ligados directamente nos componentes...

  12. #42
    Pedestre
    Data de Registo
    Feb 2005
    Localização
    Bobadela, Lisboa, Portugal, Portugal
    Posts
    23

    Por Defeito

    Citação Originalmente Colocado por bigturbo Ver Post
    correcto , o leitor OBD dá para ter uma ideia, mas valores exactos só com os aparelhos ou manómetros ligados directamente nos componentes...
    Gostava também era de testar a borboleta bypass com o carro a trabalhar. Não sei se isso é possivél.

    Enviado do meu SM-J710F através do Tapatalk

  13. #43
    Piloto de Testes bigturbo's Avatar
    Data de Registo
    Oct 2017
    Posts
    4,787

    Por Defeito

    Citação Originalmente Colocado por astra75 Ver Post
    Gostava também era de testar a borboleta bypass com o carro a trabalhar. Não sei se isso é possivél.

    Enviado do meu SM-J710F através do Tapatalk
    isso está para lá das tuas capacidades, logo não vale apena andares a inventar, entrega isso a quem perceba do assunto...

  14. #44
    Pedestre
    Data de Registo
    Feb 2005
    Localização
    Bobadela, Lisboa, Portugal, Portugal
    Posts
    23

    Por Defeito

    Citação Originalmente Colocado por bigturbo Ver Post
    isso está para lá das tuas capacidades, logo não vale apena andares a inventar, entrega isso a quem perceba do assunto...
    Não sou eu que vou testar. Só perguntei se é possivél. Por curiosidade montei o tubo novo e vi que aquecia muito ao ralentim , nem sequer dei sapatadas não fosse estoirar outra vez.

    Enviado do meu SM-J710F através do Tapatalk

  15. #45
    Piloto de Testes bigturbo's Avatar
    Data de Registo
    Oct 2017
    Posts
    4,787

    Por Defeito

    Citação Originalmente Colocado por astra75 Ver Post
    Não sou eu que vou testar. Só perguntei se é possivél. Por curiosidade montei o tubo novo e vi que aquecia muito ao ralentim , nem sequer dei sapatadas não fosse estoirar outra vez.

    Enviado do meu SM-J710F através do Tapatalk
    não faço idea , se isso funcionará, situações como a tua, por norma é a culpada a válvula de pressão é substituída e problema resolvido, mas no teu caso, isso continua com problemas, logo sem teres componentes extra para trocar e testar não chegas a conclusão nenhuma...

  16. #46
    Pedestre
    Data de Registo
    Feb 2005
    Localização
    Bobadela, Lisboa, Portugal, Portugal
    Posts
    23

    Por Defeito

    Citação Originalmente Colocado por bigturbo Ver Post
    não faço idea , se isso funcionará, situações como a tua, por norma é a culpada a válvula de pressão é substituída e problema resolvido, mas no teu caso, isso continua com problemas, logo sem teres componentes extra para trocar e testar não chegas a conclusão nenhuma...
    Actualmente está com estes erros na app Torque.

    Enviado do meu SM-J710F através do Tapatalk

  17. #47
    Pedestre
    Data de Registo
    Feb 2005
    Localização
    Bobadela, Lisboa, Portugal, Portugal
    Posts
    23

    Por Defeito

    Citação Originalmente Colocado por astra75 Ver Post
    Actualmente está com estes erros na app Torque.

    Enviado do meu SM-J710F através do Tapatalk
    As minhas desculpas mas a ficha não estava bem encostada.

    Enviado do meu SM-J710F através do Tapatalk

  18. #48
    Pedestre
    Data de Registo
    May 2020
    Posts
    19

    Por Defeito

    Boa tarde.
    No meu caso, tenho um Opel Astra H 1.3 cdti, a semana passada troquei a EGR e agora o carro está fraco, demora imenso tempo a acelerar e consequentemente a disparar o turbo. Da-me o erro: alta pressão do turbo.
    Alguma ideia de onde possa partir ?
    Obrigado

Página 2 de 2 PrimeiraPrimeira 12

Regras de Colocação

  • Não pode criar tópicos
  • Não pode responder
  • Não pode colocar anexos
  • Não pode editar os seus posts
  •