Perda de potência MAZDA 6 2008 GH

A mostrar resultados 1 para 28 de 28
Like Tree2Likes
  • 1 Post By Vizza
  • 1 Post By ELVTMB

Título: Perda de potência MAZDA 6 2008 GH

  1. #1
    Piloto de Testes
    Data de Registo
    Jan 2012
    Localização
    Aveiro
    Posts
    3,246

    Por Defeito Perda de potência MAZDA 6 2008 GH

    Viva malta,

    Venho aqui partilhar a minha saga com a minha carrinha Mazda 6 de 2008, que começou há cerca de um ano e meio e não tem fim à vista.

    Basicamente o carro, sem qualquer aviso perde subitamente potência em andamento, o que já me deixou parado por várias vezes em plena auto-estrada. Ele deixa de responder ao acelerador e perde força, ficando inclusivamente engasgado a baixas rotações.

    Isto já me aconteceu algumas vezes, e em algumas delas não houve qualquer erro na centralina nem luz de aviso. Noutras, acendeu-se a luz de avaria no motor. Noutras, acendeu-se a luz da FAP. Noutras, ambas.

    De todas as vezes, levei-o a oficinas. Da primeira vez, levou uma regeneração da FAP e um injector novo. Da segunda, limpeza da EGR e regeneração da FAP. Da terceira, um FAP novo. E continuamos nisto, invariavelmente volta a acontecer e o feedback que me dão é sempre "FAP entupida, várias regenerações falhadas, etc".

    Tenho lido imenso sobre o assunto e sobre como evitar interromper regenerações. Tenho estado sempre muito atento antes de desligar o carro para verificar se ele está a regenerar (consumo elevado, maior quantidade de fumo a sair do escape, cheiro caracteristico, etc). Nada resultou. Nem sequer se pode dizer que faça muitas viagens curtas, a maioria dos trajetos são em auto-estrada (70 km).

    A ultima vez que aconteceu foi anteontem. O carro foi à oficina fazer a revisão aqui no Porto e quando o fui buscar, assim que saí da oficina reparei que, mal ele atingiu a velocidade ideal de funcionamento, começou a regenerar. Resolvi me meter na auto-estrada e fui até Aveiro dar uma volta, sempre a 120km/h sensivelmente e durante alguns kms até meti uma 4ª para elevar as rotações.

    Esperava eu que isso me garantisse que a FAP ficaria limpa nesse percurso. Acontece que cheguei a Aveiro, fui abastecer o carro e fiz-me à estrada novamente. Passados uns 5 min em auto-estrada, fiquei novamente sem potência, sem qualquer aviso. Continuei a andar porque a estrada era plana e uns minutos mais tarde lá me apareceu a luz de avaria no motor. Curiosamente, pouco tempo depois de aparecer a luz, o carro recuperou pelo menos uma boa parte da potência e consegui conduzir até ao Porto sem grandes problemas.

    O que também me deixa confuso é que este problema do entupimento em teoria devia surgir por se interromper várias regenerações. Nesta última vez, o carro estava a regenerar à saída da oficina, depois esteve 40 min em auto-estrada a funcionar corretamente e depois engasga-se? 40 min em auto-estrada não deveriam ser suficientes para concluir a regeneração sem problemas?

    Já perdi a conta aos milhares de euros perdidos com esta brincadeira e neste momento estou a equacionar todas as alternativas, inclusivamente despachar o carro. Antes disso, estou a equacionar leva-lo à marca para me fazerem uma análise de fundo a este problema, porém receio que vá ser mais do mesmo: regeneração da FAP e siga até avariar de novo.

    Até agora tentei resolver este problema recorrendo à Midas e à Norauto. Sim, eu sei que não têm grande fama, mas eu não sou especialista no assunto e não consigo ter a certeza que este problema não foi resolvido por eles por falta de conhecimento/competência e inclusivamente neste ponto, pedia a ajuda à malta aqui do fórum sobre se acham que pode ter a ver com isso.

    Outra nota, o FAP novo que meti no carro também foi na Norauto. Na marca, pediam-me 1600 euros + IVA para a sua substituição, na Norauto ficou a menos de 600 euros. Entretanto os problemas continuaram e já li que nem todos os FAP são adequados a este carro (e a outros, certamente). Acham possivel que a Norauto me tenha instalado um FAP no carro que entope a cada 2 meses? Mesmo que o FAP não seja o ideal para este carro e mesmo que o FAP não seja grande coisa, é expectável que funcione tão mal ao ponto de simplesmente não funcionar de todo, na prática?

    Por último, alguém aqui já teve o mesmo problema ou semelhantes e que me possa ajudar sobre o que fazer? Não queria mesmo investir mais 1500 ou 2000 euros neste carro sem a garantia de que este problema fica resolvido de vez :/

    Obrigado desde já
    Última edição por Marverick : 02-06-20 às 12:39:23


  2. #2
    Piloto de Testes Vizza's Avatar
    Data de Registo
    Nov 2015
    Posts
    2,828

    Por Defeito

    Tenho a certeza que ao trocares para uma oficina com algum feedback e em condições talvez os problemas possam ser resolvidos! Midas e essas oficinas do gênero para este tipo de problemas é para te afundares mais!
    midnightblack gosta disto.

  3. #3
    Piloto de Testes delta18's Avatar
    Data de Registo
    Apr 2012
    Posts
    4,118

    Por Defeito

    Isso é o motor 2L diesel certo?

    É que tudo o que relatas parece ser injetores, porque mesmo sem FAP tive problemas semelhantes com esse motor.


    Que gasóleo metes?

    Que percursos fazes?


    O que aconselho é mesmo usares um Diesel spülung da Liqui Moly, colocares um BP Ultimate ou Galp Evologic e esticares isso pelo menos de 15 em 15 dias.

    O FAP costuma dar problemas é verdade, mas os que relatas não são do FAP, pelo menos depois de tanta substituição e limpeza do mesmo.

  4. #4
    nto
    nto está offline
    Piloto Lendário nto's Avatar
    Data de Registo
    Aug 2005
    Localização
    Onde tu mais querias estar!!!
    Posts
    55,017

    Por Defeito

    Apesar de tudo o já indicado, também tentaria ver uma outra oficina... como bem se sabe, não seria a primeira vez que o tipo de oficina que referiste, não serão das melhores.

    Podes sempre indicar de que zona és, a ver se te podem indicar uma oficina para os teus lados.

  5. #5
    Piloto de Testes Rools's Avatar
    Data de Registo
    Oct 2017
    Posts
    3,398

    Por Defeito

    Essas falhas potencia na auto estrada é um perigo e ja nao ha confiança no carro
    Naquelas horas que o carro estivesse a funcionar bem era espetar isso num stand e levantar outro.


  6. #6
    Piloto de Rallye petrus's Avatar
    Data de Registo
    Jan 2005
    Localização
    Cabecinha.
    Posts
    10,634

    Por Defeito

    À medida que os anos avançam torno-me mais pragmático. Talvez nem seja assim tão mau envelhecer!

    Este introito para te dizer algo óbvio: vende/troca de carro já! Não gastes mais 1 cêntimo que seja nele! Parte para outro! Pode até ser de 2 segmentos abaixo, mas desiste desse agora! Chega de sofreres e queimar dinheiro!

  7. #7
    Piloto de Testes
    Data de Registo
    Jan 2012
    Localização
    Aveiro
    Posts
    3,246

    Por Defeito

    Citação Originalmente Colocado por delta18 Ver Post
    Isso é o motor 2L diesel certo?

    É que tudo o que relatas parece ser injetores, porque mesmo sem FAP tive problemas semelhantes com esse motor.


    Que gasóleo metes?

    Que percursos fazes?


    O que aconselho é mesmo usares um Diesel spülung da Liqui Moly, colocares um BP Ultimate ou Galp Evologic e esticares isso pelo menos de 15 em 15 dias.

    O FAP costuma dar problemas é verdade, mas os que relatas não são do FAP, pelo menos depois de tanta substituição e limpeza do mesmo.
    Sim, é um motor diesel. Costumava colocar gasoleo normal e por vezes o gasoleo "premium" da Repsol. Os percursos que faço são tipicamente 70 a 80% de autoestrada e de resto em cidade, alguns deles curtos.

    Curiosamente, desta última vez fiz a viagem Porto-Aveiro por auto estrada e quando parei para abastecer enchi o depósito com Repsol "premium" (não sei agora a nomenclatura correta, mas é o equivalente ao Galp Evologic ou BP Ultimate). E o carro funcionou a 100% durante a viagem, depois de abastecer, arranquei e passados 5 min ou nem isso engasgou-se.

  8. #8
    Piloto de Testes
    Data de Registo
    Jan 2012
    Localização
    Aveiro
    Posts
    3,246

    Por Defeito

    Citação Originalmente Colocado por petrus Ver Post
    À medida que os anos avançam torno-me mais pragmático. Talvez nem seja assim tão mau envelhecer!

    Este introito para te dizer algo óbvio: vende/troca de carro já! Não gastes mais 1 cêntimo que seja nele! Parte para outro! Pode até ser de 2 segmentos abaixo, mas desiste desse agora! Chega de sofreres e queimar dinheiro!
    Eu tenho pensado nisso, a questão é que duvido que me dêem grande coisa pelo carro visto que o seu valor de mercado hoje em dia nem 10 mil euros deve ser e não estou com muita vontade de dar 20 ou 30 mil euros por um carro novo nesta fase. Trocar por um usado é sempre um risco, porque posso apanhar outro cancro ainda pior que este.

    É que, fora isto, o carro não me deu praticamente mais nenhum problema. Mas desde que este filme começou a acontecer, têm sido recorrentes as idas à oficina. Acho que então a solução vai ser levá-lo em breve à Mazda para darem uma olhada ao assunto.

  9. #9
    nto
    nto está offline
    Piloto Lendário nto's Avatar
    Data de Registo
    Aug 2005
    Localização
    Onde tu mais querias estar!!!
    Posts
    55,017

    Por Defeito

    Curiosidade parva... mas que óleo é usado no carro e como está o nível?

  10. #10
    Piloto de Testes delta18's Avatar
    Data de Registo
    Apr 2012
    Posts
    4,118

    Por Defeito

    Citação Originalmente Colocado por Marverick Ver Post
    Sim, é um motor diesel. Costumava colocar gasoleo normal e por vezes o gasoleo "premium" da Repsol. Os percursos que faço são tipicamente 70 a 80% de autoestrada e de resto em cidade, alguns deles curtos.

    Curiosamente, desta última vez fiz a viagem Porto-Aveiro por auto estrada e quando parei para abastecer enchi o depósito com Repsol "premium" (não sei agora a nomenclatura correta, mas é o equivalente ao Galp Evologic ou BP Ultimate). E o carro funcionou a 100% durante a viagem, depois de abastecer, arranquei e passados 5 min ou nem isso engasgou-se.
    Se fazes 70 a 80% cidade então tens mais que oportunidades para fazer a regeneração.

    Isso são os injetores com falhas, é problema crónico nesse motor que é um autêntico cancro, mas pronto.

    Verificar os injetores numa oficina, se der falha em algum então troca os 4, apesar de serem um balúrdio, e vai à Mazda para os configurar.

  11. #11
    nto
    nto está offline
    Piloto Lendário nto's Avatar
    Data de Registo
    Aug 2005
    Localização
    Onde tu mais querias estar!!!
    Posts
    55,017

    Por Defeito

    Já agora... se quiseres, pede à moderação ou então, cria um novo tópico na secção das BOXES...

    Já deu para perceber que sempre que alguém coloca uma questão nesta secção, tem poucas respostas/visualizações, mas se colocar nas BOXES, as repostas/visualizações, são em maior número.

  12. #12
    Piloto de Testes
    Data de Registo
    Oct 2008
    Posts
    2,783

    Por Defeito

    Boas,

    Um familiar tinha um carro desses e com exatamente os mesmos sintomas.

    Foi resolvido substituindo o sensor massa de ar (caudalimetro), coisa que acho que ficou por 400 ou 500 euros e fora da marca. Foi o que na altura se falou.

    Só para acrescentar que esses carros/motores, não podem andar em Midas e Norautos, têm de ir à marca ou então a mecânicos que saibam o que fazem e não curiosos.
    Última edição por guisas : 03-06-20 às 14:30:38

  13. #13
    Piloto de Testes
    Data de Registo
    Jan 2012
    Localização
    Aveiro
    Posts
    3,246

    Por Defeito

    Obrigado pelo feedback malta, vou levar o carro hoje à Mazda e ver o que me dizem. Depois partilho aqui o que suceder, para os que no futuro tenham o mesmo problema que eu.

  14. #14
    nto
    nto está offline
    Piloto Lendário nto's Avatar
    Data de Registo
    Aug 2005
    Localização
    Onde tu mais querias estar!!!
    Posts
    55,017

    Por Defeito

    Citação Originalmente Colocado por guisas Ver Post
    Só para acrescentar que esses carros/motores, não podem andar em Midas e Norautos, têm de ir à marca ou então a mecânicos que saibam o que fazem e não curiosos.



    Midas/Norautos/Roady... sem sombra de dúvidas, que em regra serão para coisas básicas.

    Agora quando envolve algo mais, é encontrar oficina mais dedicada... e também as há... isto claro, sem entrar na questão da marca.

  15. #15
    Piloto de Testes
    Data de Registo
    Jan 2012
    Localização
    Aveiro
    Posts
    3,246

    Por Defeito

    Alguém da moderação pode mover então este tópico para a secção de Boxes, por favor, de forma a que seja possível obter mais ajuda da comunidade? Obrigado

  16. #16
    Piloto de Testes
    Data de Registo
    Jan 2012
    Localização
    Aveiro
    Posts
    3,246

    Por Defeito

    Citação Originalmente Colocado por nto Ver Post
    Curiosidade parva... mas que óleo é usado no carro e como está o nível?
    O óleo acabou de ser mudado na semana passada, durante a revisão anual, que fiz na Mazda. Sendo que foi quando fui lá buscar o carro que ocorreu a última avaria.

  17. #17
    Piloto de Testes
    Data de Registo
    Jan 2012
    Localização
    Aveiro
    Posts
    3,246

    Por Defeito

    Há pouco fui à Mazda fazer a marcação para me verem o carro e expliquei a um mecânico a situação e ele disse-me que só podia efectivamente ter uma certeza quando visse o carro mas que iria começar por analisar a EGR, que, segundo ele, pode estar com problemas e com isso entupir o FAP frequentemente.

    Durante esta saga uma das coisas que fiz foi uma limpeza à EGR e disse-lhe isso mesmo, ao que ele me respondeu que dependendo da situação, uma limpeza pode não ser suficiente e ser necessário substituir por uma EGR nova... Ficou marcado para final deste mês, visto que não têm disponibilidade antes disso. É esperar :/

  18. #18
    Piloto de Testes ELVTMB's Avatar
    Data de Registo
    Nov 2004
    Localização
    Portugal.
    Posts
    4,013

    Por Defeito

    Tens aí uma situação complicada.

    Pediste um orçamento na oficina da marca? Se não sabem o que está causar os problemas, qual o custo do diagnostico?

    É melhor deixares isso bem claro, para não haver surpresas e para não te apresentarem os valores que eles querem...

    Procura na net em fóruns estrangeiros casos como o teu.
    nto gosta disto.

  19. #19
    Piloto de Testes
    Data de Registo
    Jan 2012
    Localização
    Aveiro
    Posts
    3,246

    Por Defeito

    Citação Originalmente Colocado por ELVTMB Ver Post
    Tens aí uma situação complicada.

    Pediste um orçamento na oficina da marca? Se não sabem o que está causar os problemas, qual o custo do diagnostico?

    É melhor deixares isso bem claro, para não haver surpresas e para não te apresentarem os valores que eles querem...

    Procura na net em fóruns estrangeiros casos como o teu.
    O diagnóstico fica em 55 euros. Dizem que vão começar por analisar a EGR, mas não há garantias de que o problema seja aí. Tenho procurado na net mas pelos vistos pode haver mais do que uma causa (FAP, MAF, EGR, Injectores, etc). É complicado, ao ponto de me estar a fazer equacionar despachar o carro.

  20. #20
    Pedestre
    Data de Registo
    Aug 2019
    Posts
    34

    Por Defeito

    Há uns anos tive também problemas desse tipo com um Volvo.
    Gastei cerca de 3 mil euros em 2 anos e tal em faps, egrs, etc.

    Acabei por dar o carro à troca na compra de carro novo. Fizeram avaliação na plataforma online e nunca sequer viram o carro antes da retoma, nem nunca me perguntaram nada. Mas a verdade é que o carro ia com problemas de injectores. Deram-me 5k por ele. Se tivesse decidido manter teria gasto mais uns milhares seguramente.

    Tens mesmo de pensar bem se estás preparado para gastar dinheiro a sério nesse carro. Pode parecer que é só desta vez e fica resolvido, mas os problemas voltam com formas diferentes.

  21. #21
    Piloto de Testes Viriauto's Avatar
    Data de Registo
    Feb 2013
    Localização
    Red River City
    Posts
    2,359

    Por Defeito

    Já para não falar que esses 10000€ que achas que o carro vale são muito otimistas, diria uns 6-7000€, e numa retoma bem menos que isso. Pondera se vale a pena continuar a enterrar dinheiro nisso.

  22. #22
    Piloto de Testes
    Data de Registo
    Jan 2012
    Localização
    Aveiro
    Posts
    3,246

    Por Defeito

    Citação Originalmente Colocado por fpcunha Ver Post
    Há uns anos tive também problemas desse tipo com um Volvo.
    Gastei cerca de 3 mil euros em 2 anos e tal em faps, egrs, etc.

    Acabei por dar o carro à troca na compra de carro novo. Fizeram avaliação na plataforma online e nunca sequer viram o carro antes da retoma, nem nunca me perguntaram nada. Mas a verdade é que o carro ia com problemas de injectores. Deram-me 5k por ele. Se tivesse decidido manter teria gasto mais uns milhares seguramente.

    Tens mesmo de pensar bem se estás preparado para gastar dinheiro a sério nesse carro. Pode parecer que é só desta vez e fica resolvido, mas os problemas voltam com formas diferentes.
    Pois, eu também estou a equacionar fazer algo do género. Seguramente já gastei mais de 3000 euros com este tipo de problemas (injector, limpeza EGR, MAF, FAP) e não tenho vontade de gastar muito mais. No teu caso as intervenções que fizeste foram na marca ou fora dela? É que a esperança de que na marca me resolvam o problema é a última que tenho

  23. #23
    Piloto de Testes
    Data de Registo
    Jan 2012
    Localização
    Aveiro
    Posts
    3,246

    Por Defeito

    Acredito. Vou ver o que me dizem na marca no inicio do próximo mês. Se for caro, vou equacionar a venda ou a compra de um novo, dando este como retoma.

  24. #24
    Pedestre
    Data de Registo
    Aug 2019
    Posts
    34

    Por Defeito

    Citação Originalmente Colocado por Marverick Ver Post
    Pois, eu também estou a equacionar fazer algo do género. Seguramente já gastei mais de 3000 euros com este tipo de problemas (injector, limpeza EGR, MAF, FAP) e não tenho vontade de gastar muito mais. No teu caso as intervenções que fizeste foram na marca ou fora dela? É que a esperança de que na marca me resolvam o problema é a última que tenho
    Fiz tudo na Bosch car service. Mas os problemas ficaram efetivamente resolvidos, até aparecer um problema diferente uns meses depois.

  25. #25
    Piloto de Testes
    Data de Registo
    Jan 2012
    Localização
    Aveiro
    Posts
    3,246

    Por Defeito

    Bem, há novidades. Levei o carro à Mazda e ligaram-me ontem ao final da tarde a dizer que encontraram codigos de erro que sugerem problemas no turbo, mas que iam fazer mais testes antes de ter um diagnóstico final para confirmar.

    Hoje ao final da manhã ligaram-me a pedir mais detalhes sobre os sintomas, uma vez que, segundo eles, depois de limpos os códigos de erro levaram o carro a dar uma volta e verificaram que o carro puxa bem e não detectaram qualquer problema com o turbo.

    Disseram também que verificaram a EGR e o FAP, bem como as tubagens que ligam ao turbo e estava tudo bem. Após eu lhes explicar novamente os sintomas - tal como descrevi aqui no tópico - disseram-me que fizeram uma calibragem do turbo e sugeriram-me que fosse buscar o carro hoje e que circulasse com ele uns tempos e, em caso de nova avaria, voltar a levar lá o carro para compararem os códigos de erro e terem mais certezas sobre a causa do problema.

    Posto isto, acham que faz sentido ir a alguma casa especialista em Turbos no Porto para ver se detectam alguma coisa que possa ter escapado aos mecânicos da Mazda? O que me aconselham fazer?

    Obrigado

  26. #26
    Piloto de Testes
    Data de Registo
    Sep 2012
    Posts
    2,278

    Por Defeito

    Citação Originalmente Colocado por Marverick Ver Post
    Bem, há novidades. Levei o carro à Mazda e ligaram-me ontem ao final da tarde a dizer que encontraram codigos de erro que sugerem problemas no turbo, mas que iam fazer mais testes antes de ter um diagnóstico final para confirmar.

    Hoje ao final da manhã ligaram-me a pedir mais detalhes sobre os sintomas, uma vez que, segundo eles, depois de limpos os códigos de erro levaram o carro a dar uma volta e verificaram que o carro puxa bem e não detectaram qualquer problema com o turbo.

    Disseram também que verificaram a EGR e o FAP, bem como as tubagens que ligam ao turbo e estava tudo bem. Após eu lhes explicar novamente os sintomas - tal como descrevi aqui no tópico - disseram-me que fizeram uma calibragem do turbo e sugeriram-me que fosse buscar o carro hoje e que circulasse com ele uns tempos e, em caso de nova avaria, voltar a levar lá o carro para compararem os códigos de erro e terem mais certezas sobre a causa do problema.

    Posto isto, acham que faz sentido ir a alguma casa especialista em Turbos no Porto para ver se detectam alguma coisa que possa ter escapado aos mecânicos da Mazda? O que me aconselham fazer?

    Obrigado
    Confia nos tipos da Mazda. São eles que em teoria, têm experiência nesse modelo e mais facilmente detetam avarias.

    Norautos e afins, só servem para mudar óleos e mal. Este tipo de problemas mais complexos não podem ser tratados nessas casas.

    Percebo a tua insistência no carro, o M6 é um belíssimo veiculo, mesmo tendo 12 anos.

    Efectivamente essa motorização não foi feliz, mas com a ajuda apropriada, deves conseguir resolver.

  27. #27
    Piloto de Testes ELVTMB's Avatar
    Data de Registo
    Nov 2004
    Localização
    Portugal.
    Posts
    4,013

    Por Defeito

    Segue a sugestão deles. Se voltar a perder a potencia leva-o lá outra vez para continuarem o diagnostico. Após os resultados, aí sim, pedes uma segunda opinião, mas nada de norautos, roadys e afins.

  28. #28
    Piloto de Testes
    Data de Registo
    Jan 2012
    Localização
    Aveiro
    Posts
    3,246

    Por Defeito

    Obrigado pelo feedback, malta. Vou seguir o que eles me pediram para fazer.

    Assim que tiver novidades posto aqui um update.

Regras de Colocação

  • Não pode criar tópicos
  • Não pode responder
  • Não pode colocar anexos
  • Não pode editar os seus posts
  •