Ford Focus !.6 Tdci erro P2585

A mostrar resultados 1 para 11 de 11

Título: Ford Focus !.6 Tdci erro P2585

  1. #1
    Piloto de Testes joliveira33's Avatar
    Data de Registo
    Feb 2011
    Localização
    Miranda do Corvo
    Posts
    4,622

    Por Defeito Ford Focus !.6 Tdci erro P2585

    Ontem ao meter o carro a trabalhar, apareceu "avaria no motor" no quadrante, mesmo desligando o carro e ligando volta sempre a aparecer.

    Fazendo uma pesquisa por erro com o ELM OBDII, aparece o erro P2585.

    Num site da Internet encontrei isto em Inglês e fazendo a tradução dá isto:


    Citação Originalmente Colocado por Site internet Ver Post


    FICHA DE INSCRIÇÃO RELATIVA AO CÓDIGO DE ERRO FORD OBDII P2585

    O que é isso?:

    O erro de código OBDII P2585 refere-se a um PCM que monitora o status da lâmpada PCL usando o sinal de operação da lâmpada PCL que vem do módulo de controle de aditivo de combustível para o painel de instrumentos.


    Quando o módulo de controle de aditivo de combustível detecta que a quantidade de aditivo de combustível está vazia, o módulo de controle de aditivo de combustível envia um sinal ao cluster de instrumentos e ao PCM. Quando o PCM recebe o sinal, o PCM determina que o módulo de controle de aditivo de combustível acende a lâmpada PCL.

    Sintomas:

    Código de erro OBDII P2585
    Lâmpada acesa, possível modo inicial com limp

    Causas:

    Sem aditivo de combustível no tanque de aditivo de combustível - veja ** dica abaixo
    Mau funcionamento do sistema de aditivos de combustível
    Mau funcionamento do sensor de nível de aditivo de combustível
    Mau funcionamento do módulo de controle do aditivo de combustível

    Soluções possíveis

    A solução comum / óbvia é abastecer o tanque de aditivos e redefinir os códigos de falha. O DPF e a ECU do motor são separados do reservatório de aditivo de combustível e do seu módulo. No entanto, mais investigações podem ser necessárias. Siga o procedimento de diagnóstico abaixo.
    ** DICA: Se o filtro de partículas de diesel tiver sido removido, basta preencher o reservatório de aditivo de combustível com diesel.

    Como abasteci de aditivo à pouco tempo, cerca de 10k kms atrás, estou um pouco à toa pois tanto refere que possa ser a centralina que controla o sistema como o sensor do deposito...

    Já alguém passou por isto ou pode dar umas dicas?
    Última edição por joliveira33 : 07-06-20 às 18:46:45


  2. #2
    Piloto Lendário eblase's Avatar
    Data de Registo
    Jun 2006
    Localização
    Montijo
    Posts
    34,632

    Por Defeito

    @Starter ajuda aqui

  3. #3
    Piloto de Testes bigturbo's Avatar
    Data de Registo
    Oct 2017
    Posts
    4,987

    Por Defeito

    Citação Originalmente Colocado por joliveira33 Ver Post
    Ontem ao meter o carro a trabalhar, apareceu "avaria no motor" no quadrante, mesmo desligando o carro e ligando volta sempre a aparecer.

    Fazendo uma pesquisa por erro com o ELM OBDII, aparece o erro P2585.

    Num site da Internet encontrei isto em Inglês e fazendo a tradução dá isto:





    Como abasteci de aditivo à pouco tempo, cerca de 10k kms atrás, estou um pouco à toa pois tanto refere que possa ser a centralina que controla o sistema como o sensor do deposito...

    Já alguém passou por isto ou pode dar umas dicas?
    se já atesta-te o liquido DFP, só te falta ligar à maquina de diagnostico e limpar o erro e problema resolvido, mas tem mesmo de ser com uma maquina de diagnostico multimarcas e não um ELM e uma app android, por isso é que te continua a aparecer o erro...

  4. #4
    Piloto de Testes joliveira33's Avatar
    Data de Registo
    Feb 2011
    Localização
    Miranda do Corvo
    Posts
    4,622

    Por Defeito

    Citação Originalmente Colocado por bigturbo Ver Post
    se já atesta-te o liquido DFP, só te falta ligar à maquina de diagnostico e limpar o erro e problema resolvido, mas tem mesmo de ser com uma maquina de diagnostico multimarcas e não um ELM e uma app android, por isso é que te continua a aparecer o erro...
    Obrigado desde já pela partilha.

    A questão é que já foi no ano passado que atestei, e agora apareceu o erro.

    Devido ao ter um tubo do intercooler roto ele andou a fazer mais fumo e até deu erro de regeneração, mas depois isso passou depois de duas regenerações e um longo passeio. Deixou de ter erros.

    Quando eu pensava que já estava tudo resolvido apareceu isto, é impossível ter esgotado o aditivo. Comprei o carro com 227k kms atestei aos 300k sem nunca ter acusado falta.
    Última edição por joliveira33 : 08-06-20 às 21:26:38

  5. #5
    Piloto Lendário eblase's Avatar
    Data de Registo
    Jun 2006
    Localização
    Montijo
    Posts
    34,632

    Por Defeito


    Verificar os erros nos módulos


    Verificar nível de aditivo no módulo e depósito


    Verificar se a bomba do aditivo funciona


    Se tiver aditivo e a bomba funcionar, atestar aditivo e repor a contagem da quantidade.

    O resto varia conforme as respostas anteriores.


  6. #6
    Piloto de Testes joliveira33's Avatar
    Data de Registo
    Feb 2011
    Localização
    Miranda do Corvo
    Posts
    4,622

    Por Defeito

    O deposito tem aditivo, não tenho maquina para isto. Torque/Android não dá.

    Entretanto vou voltar a atestar.

    Na sexta vou a uma oficina para me verem isso.

    Obrigado.

  7. #7
    Piloto Lendário eblase's Avatar
    Data de Registo
    Jun 2006
    Localização
    Montijo
    Posts
    34,632

    Por Defeito

    Citação Originalmente Colocado por joliveira33 Ver Post
    O deposito tem aditivo, não tenho maquina para isto. Torque/Android não dá.

    Entretanto vou voltar a atestar.

    Na sexta vou a uma oficina para me verem isso.

    Obrigado.
    Só mesmo com aparelhos decentes...

  8. #8
    Piloto de Testes joliveira33's Avatar
    Data de Registo
    Feb 2011
    Localização
    Miranda do Corvo
    Posts
    4,622

    Por Defeito

    Só hoje é fui à oficina pois na sexta acabou por não ser possível.

    E o diagnostico não é bom, pois segundo o rapaz é a bomba do depósito e que segundo ele não há em separado e tem de levar um depósito novo...

    Só o depósito diz que são para cima de 400€ e aliado ao facto do filtro já possa estar entupido vou ter uma boa despesa.

    Eblase sabes se existe a bomba em separado?

  9. #9
    Piloto Lendário eblase's Avatar
    Data de Registo
    Jun 2006
    Localização
    Montijo
    Posts
    34,632

    Por Defeito

    Tinha que ver como é no Focus mas na PSA a bomba e depósito são uma peça única. Não custa é 400€.....! Tens de comprar num sítio melhor.

    Ou esses 400€ é bomba/depósito + eolys + serviço?

  10. #10
    Piloto de Testes joliveira33's Avatar
    Data de Registo
    Feb 2011
    Localização
    Miranda do Corvo
    Posts
    4,622

    Por Defeito

    Sim é tudo junto pelo que me foi dito, acho que a referência é esta 1674614, creio que PSA não é igual. O preço é só mesmo da peça e valor por baixo.



    Se encontrares bom preço partilha se faz favor.

  11. #11
    Piloto de Testes joliveira33's Avatar
    Data de Registo
    Feb 2011
    Localização
    Miranda do Corvo
    Posts
    4,622

    Por Defeito

    Bem o final da história não vai agradar a muitos...

    O depósito afinal ficava-me em cerca de 600€ e devido ao facto de não estar a fazer regenerações o filtro já não estava muito bom.

    É pena pois não acho que este tipo de peça justifique esse valor, falam todos em redução de poluição mas são as próprias marcas que começam a não ajudar...

    Solução FAP OFF e 300€ mais leve.

Regras de Colocação

  • Não pode criar tópicos
  • Não pode responder
  • Não pode colocar anexos
  • Não pode editar os seus posts
  •