Luz de Aviso no Astra CDTI - Página 3

Página 3 de 3 PrimeiraPrimeira ... 23
A mostrar resultados 61 para 82 de 82
Like Tree5Likes

Título: Luz de Aviso no Astra CDTI

  1. #61
    Chefe de Equipa Ecoflex's Avatar
    Data de Registo
    Oct 2011
    Localização
    Depende dos dias
    Posts
    27,529

    Por Defeito

    Citação Originalmente Colocado por jeronimo1983 Ver Post
    Boa tarde,

    Alguém me sabe dizer a que avaria se refere o código ECN 112052??
    Opel astra 1700 cdti 125cv
    Mais logo posso ver isso


  2. #62
    Chefe de Equipa Ecoflex's Avatar
    Data de Registo
    Oct 2011
    Localização
    Depende dos dias
    Posts
    27,529

    Por Defeito

    Cá está:

    P1120 Accelerator Pedal Position Sensor 1 High Input C-005
    P1120 Accelerator Pedal Position Sensor 1 Low Input C-005
    P1120 Accelerator Pedal Position Sensor 1 and 2 Signal Incorrect Ratio C-005

  3. #63
    Pedestre
    Data de Registo
    Oct 2015
    Posts
    17

    Por Defeito

    boas pessoal!

    o seguinte comprei um Opel astra 1.3 h van de 2006 a ano e meio e passado 3 meses logo fiquei surpreendido com o modo safe em que ia numa auto-estrada e ao reduzir de 6ª para 5ª para fazer ultrapassagem o turbo não disparou e o carro perdeu potencia...nisto telefonei a pessoa que me vendeu o carro e que me disse para desligar o carro e passado uns minutos voltar a ligar e seguir viagem assim fiz e continuou como se nada se tivesse passado!!!
    isto aconteceu mais 2 vezes ao longo de 1 ano desliguei o carro e voltei arrancar...
    mas agora e diferente esta em constante corte, ou seja o turbo já não dispara e nas subidas tenho de lhe meter 3ª onde não me passa dos 70km/h...e também já não acende luz de avaria, nem caga a fumaçada que deitava em 2ª e 3ª!!!
    depois de pesquisar na net fiz o teste dos pedais onde me aparecem 3 erros:

    - ECN 112008
    - ECN 024311
    - ECN 010807

    pelo que percebi tem a ver com sensor de pressão do turbo e sensor da posição do acelerador!

    agora vos pergunto a maneira de apagar estes erros sem ser com um pc (op-com) para ver se voltam aparecer???

    terá isto algum coisa a ver com a EGR que a ultima vez que fui a opel disseram-me que estava a ficar entupida?será que ficou mesmo entupida?e por isso já não deita a fumaçada que deitava antes?e os soluços que tem no relentim tb tem algo a ver com isto?

    pensei em mandar limpar a EGR (pierburg) e o SENSOR PRESSÃO DO TURBO (da bosch)

    o carro esta com 177k e comprei-o com 152k

    aguardo vossa opinião obrigado desde já!

  4. #64
    Piloto de Troféu rucsantos's Avatar
    Data de Registo
    Feb 2008
    Localização
    Coimbra/Lisboa
    Posts
    8,420

    Por Defeito

    Passa no tópico de como vão os astras ou no diário de bordo do opel astra cosmo 1.7, no tópico diario de bordo .

  5. #65
    Pedestre
    Data de Registo
    Oct 2015
    Posts
    17

    Por Defeito

    mais ninguém com problema semelhante???


  6. #66
    Piloto de Testes
    Data de Registo
    Jan 2005
    Posts
    1,963

    Por Defeito

    Citação Originalmente Colocado por joelh Ver Post
    agora vos pergunto a maneira de apagar estes erros sem ser com um pc (op-com) para ver se voltam aparecer???
    Sim, qualquer máquina de diagnóstico apaga erros de motor.

    Citação Originalmente Colocado por joelh Ver Post
    terá isto algum coisa a ver com a EGR que a ultima vez que fui a opel disseram-me que estava a ficar entupida?será que ficou mesmo entupida?e por isso já não deita a fumaçada que deitava antes?e os soluços que tem no relentim tb tem algo a ver com isto?
    Nada como limpar e tiras as dúvidas, caso não seja disso já ficou limpa a perder não ficas...

  7. #67
    Pedestre
    Data de Registo
    Oct 2015
    Posts
    17

    Por Defeito

    limpei a MAP que estava bastante suja...a EGR ainda nao tive tempo...

    mas o carro continua igual nao dispara o turbo....WP_20151014_12_59_13_Pro.jpg
    WP_20151014_12_59_31_Pro.jpg

  8. #68
    Pedestre
    Data de Registo
    Oct 2015
    Posts
    17

    Por Defeito

    vim agora da oficina...e resultado e a electrovalvula do turbo k foi a vida...ja mandei vir uma nova...com iva e mao de obra fica em 110 aerios

    amanha já a vou meter de manha depois digo algo...

    tb me disse o mecânico que me limpa a EGR por 1 hora de serviço...a ver se tenho mais tempo pra la ir - See more at: http://forum.autohoje.com/diario-de-....3JXhIZG7.dpuf

  9. #69
    Pedestre
    Data de Registo
    Nov 2012
    Posts
    11

    Por Defeito Duvida!!!

    Olá, será que me podia ajudar? Fiz os passos para saber o erro. A avaria que tenho é quando tento pôr a minha Opel Astra H a trabalhar, ela não pega...nem sinal dá o motor de arranque e fica a piscar a luz amarela com uma chave. O erro que me deu é ECN 161600....Que poderá ser isto?

  10. #70
    Piloto de Testes astramaster's Avatar
    Data de Registo
    Oct 2006
    Localização
    Aveiro
    Posts
    4,056

    Por Defeito

    Citação Originalmente Colocado por Paulo99 Ver Post
    Olá, será que me podia ajudar? Fiz os passos para saber o erro. A avaria que tenho é quando tento pôr a minha Opel Astra H a trabalhar, ela não pega...nem sinal dá o motor de arranque e fica a piscar a luz amarela com uma chave. O erro que me deu é ECN 161600....Que poderá ser isto?
    Problema de CIM ou IMMO.
    Experimenta com a outra chave a ver se o problema se mantém.

  11. #71
    Pedestre
    Data de Registo
    Sep 2018
    Posts
    2

    Por Defeito

    Li logo o inicio do tópico, e aconteceu-me no meu Opel Astra 1.3 CDTI (carrinha), sempre que passo das 3000 rotações, ela entra em safe mode, e acende a luz com a chave inglesa...

    quando parei o carro, carreguei no "travão e acelerador" para ver os erros e apareceu 2 erros, ao qual vi na lista e pertencem a estes 2:

    P1901
    P0243


  12. #72
    Chefe de Equipa Ecoflex's Avatar
    Data de Registo
    Oct 2011
    Localização
    Depende dos dias
    Posts
    27,529

    Por Defeito

    Citação Originalmente Colocado por Fredalone2022 Ver Post
    Li logo o inicio do tópico, e aconteceu-me no meu Opel Astra 1.3 CDTI (carrinha), sempre que passo das 3000 rotações, ela entra em safe mode, e acende a luz com a chave inglesa...

    quando parei o carro, carreguei no "travão e acelerador" para ver os erros e apareceu 2 erros, ao qual vi na lista e pertencem a estes 2:

    P1901
    P0243

    P1901:
    P1901 Particulate Filter Pressure Sensor Low Voltage C-030
    P1901 Particulate Filter Pressure Sensor Low Differential Pressure C-030
    P1901 Particulate Filter Pressure Sensor High Differential Pressure B-056
    P1901 Particulate Filter Pressure Sensor High Voltage C-030
    P1901 Particulate Filter Pressure Sensor Range/Performance B-056
    P1901 Particulate Filter Differential Pressure Signal not Plausible with Mass Air Flow C-030
    P1901 Particulate Filter Pressure Sensor Hose Line Malfunction C-030

    Sensor do filtro de partículas?

    P0243:
    P0243 Boost Pressure Valve High Voltage C-017
    P0243 Boost Pressure Valve Low Voltage B-039
    P0243 Boost Pressure Valve Circuit Open B-039
    P0243 Boost Pressure Control Circuit Negative Deviation B-055
    P0243 Boost Pressure Control Circuit Positive Deviation B-055

    Será a eletro-válvula do turbo???

    Podem estar relacionados.
    Fredalone2022 gosta disto.

  13. #73
    Piloto de Kart Tesla's Avatar
    Data de Registo
    Feb 2016
    Posts
    280

    Por Defeito

    Típicos problemas elétricos da opel

  14. #74
    Pedestre
    Data de Registo
    Sep 2018
    Posts
    2

    Por Defeito

    Até tenho medo de ir á marca deixar o carro para reparar... ainda pedem-me mais do que o carro vale

  15. #75
    Pedestre
    Data de Registo
    Jun 2019
    Posts
    1

    Por Defeito

    Boa tarde. Tenho um Opel Astra 1.3 CDTI de 2009 e gostaria que me ajudassem a perceber a que se referem os 3 erros que me aparecem no painel.
    Os erros são os seguintes:
    ecn 070406
    ecn 068304
    ecn 062104

    Desde já, muito obrigado pela compreensão.

  16. #76
    Chefe de Equipa Ecoflex's Avatar
    Data de Registo
    Oct 2011
    Localização
    Depende dos dias
    Posts
    27,529

    Por Defeito

    Citação Originalmente Colocado por Bolseiro Ver Post
    Boa tarde. Tenho um Opel Astra 1.3 CDTI de 2009 e gostaria que me ajudassem a perceber a que se referem os 3 erros que me aparecem no painel.
    Os erros são os seguintes:
    ecn 070406
    ecn 068304
    ecn 062104

    Desde já, muito obrigado pela compreensão.
    Vê lá se ajuda:

    P0704 Clutch Switch Input Circuit Malfunction CRC (Electronic Cruise Control) B-010

    P0683 Glow Plug Circuit Low Voltage B-038
    P0683 Glow Plug Circuit Open B-038

    P0621 Generator Lamp "L" Control Circuit Malfunction IPC (Instrument) C-021
    joliveira33 gosta disto.

  17. #77
    Piloto de Testes joliveira33's Avatar
    Data de Registo
    Feb 2011
    Localização
    Miranda do Corvo
    Posts
    3,280

    Por Defeito

    Citação Originalmente Colocado por Ecoflex Ver Post
    Vê lá se ajuda:

    P0704 Clutch Switch Input Circuit Malfunction CRC (Electronic Cruise Control) B-010

    P0683 Glow Plug Circuit Low Voltage B-038
    P0683 Glow Plug Circuit Open B-038

    P0621 Generator Lamp "L" Control Circuit Malfunction IPC (Instrument) C-021
    Uma ou mais velas queimada, era trocar ou mesmo as 4 velas.

    Limpar os erros e esperar se algum volta a aparecer.
    Ecoflex gosta disto.

  18. #78
    Chefe de Equipa Ecoflex's Avatar
    Data de Registo
    Oct 2011
    Localização
    Depende dos dias
    Posts
    27,529

    Por Defeito

    Citação Originalmente Colocado por joliveira33 Ver Post
    Uma ou mais velas queimada, era trocar ou mesmo as 4 velas.

    Limpar os erros e esperar se algum volta a aparecer.
    Concordo. Trocava as 4 velas, limpava os erros e avaliar.

  19. #79
    Pedestre
    Data de Registo
    Jul 2007
    Localização
    coruche
    Posts
    11

    Por Defeito avari astra 1.3 cdti

    Citação Originalmente Colocado por Ecoflex Ver Post
    Cá está:

    P1120 Accelerator Pedal Position Sensor 1 High Input C-005
    P1120 Accelerator Pedal Position Sensor 1 Low Input C-005
    P1120 Accelerator Pedal Position Sensor 1 and 2 Signal Incorrect Ratio C-005
    Boas tardes o meu astra tem este código de erro e os sintomas são : não desenvolve a partir das 2000 rpm, tem egr nova e tubo de admissão limpo e não acredito que problema seja do acelerador, alguem já teve este problema e identificou a avaria que possa ajudar? Obrigado
    Última edição por luisferreira : 03-09-19 às 19:15:07 Razão: avaria astra 1.3 cdti

  20. #80
    Chefe de Equipa Ecoflex's Avatar
    Data de Registo
    Oct 2011
    Localização
    Depende dos dias
    Posts
    27,529

    Por Defeito

    Citação Originalmente Colocado por luisferreira Ver Post
    Boas tardes o meu astra tem este código de erro e os sintomas são : não desenvolve a partir das 2000 rpm, tem egr nova e tubo de admissão limpo e não acredito que problema seja do acelerador, alguem já teve este problema e identificou a avaria que possa ajudar? Obrigado
    Há uma avaria algo frequente nestes carros que é exactamente o sensor do pedal e nem é assim muito caro, pelo que oiço. Eu começava por aí.

  21. #81
    Pedestre
    Data de Registo
    Jul 2007
    Localização
    coruche
    Posts
    11

    Por Defeito

    Obrigado Ecoflex foi precisamente por onde comecei e o problema está pelo menos adiado.
    Retirei o pedal, desmontei, lixei com lixa muito fina e reforcei as patilhas de contacto, voltei a montar e apaguei o erro com o OBD 2, ficou a funcionar.

  22. #82
    Chefe de Equipa Ecoflex's Avatar
    Data de Registo
    Oct 2011
    Localização
    Depende dos dias
    Posts
    27,529

    Por Defeito

    Citação Originalmente Colocado por luisferreira Ver Post
    Obrigado Ecoflex foi precisamente por onde comecei e o problema está pelo menos adiado.
    Retirei o pedal, desmontei, lixei com lixa muito fina e reforcei as patilhas de contacto, voltei a montar e apaguei o erro com o OBD 2, ficou a funcionar.
    Agora é aguardar.

Página 3 de 3 PrimeiraPrimeira ... 23

Tópicos semelhantes

  1. luz de aviso da reserva combustivel
    Por aviatorboy na secção Boxes
    Respostas: 9
    Último Post: 08-09-08, 20:26:47
  2. Urgente: Luz de Aviso de Sistema de Emissão
    Por Carinhas na secção Boxes
    Respostas: 4
    Último Post: 16-08-08, 12:20:51
  3. Luz do alternador - Astra 1.7 Cdti
    Por Trinta87 na secção Boxes
    Respostas: 10
    Último Post: 01-08-08, 06:00:40
  4. luz de aviso
    Por pmtv na secção FÓRUM GERAL
    Respostas: 5
    Último Post: 21-08-06, 23:47:07
  5. Luz de aviso das portas fundida?!?
    Por Sapina na secção FÓRUM GERAL
    Respostas: 5
    Último Post: 22-07-06, 12:11:39

Regras de Colocação

  • Não pode criar tópicos
  • Não pode responder
  • Não pode colocar anexos
  • Não pode editar os seus posts
  •  

O Motorguia . não pode ser responsabilizada pelas opiniões, imagens, links ou outros conteúdos submetidos pelos utilizadores deste Fórum.
Este Website encontra-se registado na Comissão Nacional de Protecção de Dados.
Contactos e Publicidade Motorguia.net | Carta por Pontos Usados Motorguia