Toyota Corolla D4D não desenvolve a altas mudanças

A mostrar resultados 1 para 9 de 9
Like Tree2Likes
  • 1 Post By eblase
  • 1 Post By DBB

Título: Toyota Corolla D4D não desenvolve a altas mudanças

  1. #1
    Pedestre
    Data de Registo
    Jul 2021
    Posts
    17

    Por Defeito Toyota Corolla D4D não desenvolve a altas mudanças

    Viva malta, tenho um Toyota corolla d4d de 2004 com cerca de 294 mil kms, nos últimos tempos tem me dado problemas e perde força quando vai a altas mudanças, não desenvolve, carrego no acelerador e o motor não puxa, por vezes parece que engasga. Por norma se parar, desligar o carro e voltar a ligar resolve temporariamente.

    Nós últimos 6 meses aconteceu 2 ou 3 vezes, levei à Toyota (em Gaia), é onde faço sempre as revisões e troca de óleo dado o preço para carros antigos, da primeira vez disseram que era a egr solta e que a colocaram ao sitio (a egr é nova, levou uma à cerca de 60 mil kms). Da 2a vez fizeram uma investigação maior (deixaram durante a noite a fazer um teste qualquer da combustão/passagem de ar) e concluíram que o filtro de ar estava muito sujo e o de gasóleo quase entupido, trocaram ambos, isto foi à cerca de 2 meses. Também ligaram o carro à máquina e não deteta qualquer erro, quando o problema acontece também não acende qualquer luz no tablier.

    Hoje ia buscar o miúdo à escola e na AE a subir o carro volta a não desenvolver a cerca de 80kms/h. Lá o consegui desligar e ligar e voltou a puxar, a voltar para casa voltou a acontecer o mesmo.

    Têm alguma ideia do que poderá ser? O que poderei fazer para ver se consigo descobrir o problema?

    Obrigado!


  2. #2
    Piloto Lendário eblase's Avatar
    Data de Registo
    Jun 2006
    Localização
    Montijo
    Posts
    33,694

    Por Defeito

    Ar a mais ou a menos ou mal calculado.
    newark gosta disto.

  3. #3
    DBB
    DBB está online
    Piloto de Testes
    Data de Registo
    Apr 2013
    Posts
    1,972

    Por Defeito

    Medidor de massa de ar? Geometria presa?

  4. #4
    Piloto de Testes joliveira33's Avatar
    Data de Registo
    Feb 2011
    Localização
    Miranda do Corvo
    Posts
    4,523

    Por Defeito

    O meu irmão tem um Corolla 1.4 D4D 2007 e também tinha um problema semelhante e realmente era a EGR, de certeza que meteram uma nova? Ou limparam?

  5. #5
    Pedestre
    Data de Registo
    Jul 2021
    Posts
    17

    Por Defeito

    Na altura (uns bons 5 anos atrás) limpei a egr mas depois ficou com um problema qualquer na parte elétrica e tava sempre a dar sinal no computador de bordo, por isso acabei por meter uma nova na própria Toyota.

    O problema da egr era diferente, o motor engasgava e deitava um fumo preto pelo cano de escape. Aqui é um bocado diferente, não deita fumo, parece que deixa de puxar nas velocidades mais altas, o mais estranho é que se desligar o carro e voltar a ligar, logo depois em ponto morto o carro puxa bem. Mas depois de algum tempo em andamento, tipo 10 min ou assim volta a dar sinais de perder força.


  6. #6
    Pedestre
    Data de Registo
    Jul 2021
    Posts
    17

    Por Defeito

    Citação Originalmente Colocado por DBB Ver Post
    Medidor de massa de ar? Geometria presa?
    Há algum diagnóstico que se pode fazer para saber se é isso? Diria que qualquer mecânico saberá certo? Obrigado.

  7. #7
    DBB
    DBB está online
    Piloto de Testes
    Data de Registo
    Apr 2013
    Posts
    1,972

    Por Defeito

    Citação Originalmente Colocado por newark Ver Post
    Há algum diagnóstico que se pode fazer para saber se é isso? Diria que qualquer mecânico saberá certo? Obrigado.
    Se não deu nenhum erro no diagnóstico, dar uma volta com o carro e ler os valores em andamento. Ver os valores lidos pela MAF e as pressões do turbo a ver se há algum desvio, principalmente quando acontece isso do carro perder força.
    Sim, um mecânico minimamente competente saberá diagnosticar isso.
    newark gosta disto.

  8. #8
    Pedestre
    Data de Registo
    Jul 2021
    Posts
    17

    Por Defeito

    Citação Originalmente Colocado por DBB Ver Post
    Se não deu nenhum erro no diagnóstico, dar uma volta com o carro e ler os valores em andamento. Ver os valores lidos pela MAF e as pressões do turbo a ver se há algum desvio, principalmente quando acontece isso do carro perder força.
    Sim, um mecânico minimamente competente saberá diagnosticar isso.
    Assumindo que é são as pressões do turbo isso passa por apenas configurar corretamente ou precisa de levar um turbo novo?

    Obrigado pelo ajuda!

  9. #9
    Piloto Veterano ClioII's Avatar
    Data de Registo
    Jun 2005
    Localização
    , , .
    Posts
    22,247

    Por Defeito

    Vê se o carro desenvolve nas mudanças baixas também. Muitas vezes nem nos damos conta que as baixas não desenvolvem porque não puxamos por elas (normalmente anda-se em mudanças baixas em cidade onde não faz sentido puxar).

Regras de Colocação

  • Não pode criar tópicos
  • Não pode responder
  • Não pode colocar anexos
  • Não pode editar os seus posts
  •